Вопросы

Игорь Подойников
В тесте №4 ошибки в ответах

В вопросе о размере поля данных пакета если выбираешь, что параметр size отображается в байтах, то мы получаем, что этот ответ неверный.

В вопросе о исследовании качества передачи трафика по сети 4 неправильных ответа, при этом два из них совершенно одинаковые. А в лекции №4 Практическая работа 4-2. Исследование качества передачи трафика по сети.

Написано следующее:

При исследовании пропускной способности ЛВС (качества передачи трафика по сети) желательно увеличить размер пакета и отправлять запросы с коротким интервалом времени, не ожидая ответа от удаленного узла, для того, чтобы создать серьезную нагрузку на сеть.

Но такого варианта ответа с серьезной нагрузкой нет.

Игорь Иванов
Лекция 10 про WiFi

Сразу же первый пример не работает. Не устанавливается соединение меду PC и точкой доступа на роутере. В файле-примере (task-10-1) точно такая же ситуация. Подозреваю, что не раскрыты подробности настройки точки доступа на роутере через командный интерфейс.

Сергей Голик
Сергей Голик 31 июля 2019 в 01:00

Задание 10.1.2

Для Cisco Packet Tracert v 6.1.1

Router# conf t
Enter configuration commands, one per line. End with CNTL/Z.

//
Router(config)#ip name-server 0.0.0.0

// Запускаем службу ААА. Она содержит множество методов аутентификации. Далее предстоит выбор методов аутентификации.
Router(config)#aaa new-model

// Создаём пароли
Router(config)#username "UserName" privilege 15 secret *****
Router(config)#enable secret *******

// Шифруем пароли
Router(config)#service password-encryption

// Авторизация на сервере Radius
Router(config)#aaa authentication login default group radius
Router(config)#aaa authentication login aep-methods group radius

// Ssid
Router(config)#dot ssid test

// Авторизация для сетевого протокала EAP
Router(config-ssid)#authentication network-eap test

// Присвом ip адрес для сетевого интерфейса и т.д.
Router(config-ssid)#interface dot11radio 0/0/0
Router(config-if)#ip address 1.1.1.1 255.255.255.0
Router(config-if)#encryption mode ciphers aes-ccm
Router(config-if)#ssid test
Router(config-if)#no shutdown

// Путь к серверу Radius. Порт сервера Radius. Секретное слово.
Router(config-if)#radius-server host 2.2.2.2 auth-port 1645 key secretKey

// Включить (централизованно) функцию CEF
Router(config)#ip cef

Для Cisco Packet Tracert v 6.3 - 7.0

Router# conf t
Enter configuration commands, one per line. End with CNTL/Z.

//
Router(config)#ip name-server 0.0.0.0

// Запускаем службу ААА. Она содержит множество методов аутентификации. Далее предстоит выбор методов аутентификации.
Router(config)#aaa new-model

// Создаём пароли
Router(config)#username admin privilege 15 secret *****
Router(config)#enable secret *******

// Шифруем пароли
Router(config)#service password-encryption

// Авторизация на сервере Radius
Router(config)#aaa authentication login default group radius
Router(config)#aaa authentication login aep-methods group radius

// Ssid
Router(config)#dot ssid test

// Авторизация для сетевого протокала EAP
Router(config-ssid)#authentication open
Router(config-ssid)#authentication network-eap test
Router(config-ssid)#guest-mode

// Присвом ip адрес для сетевого интерфейса и т.д.
Router(config-ssid)#interface dot11radio 0/0/0
Router(config-if)#ip address 1.1.1.1 255.255.255.0
Router(config-if)#encryption mode ciphers aes-ccm
Router(config-if)#ssid test
Router(config-if)#no shutdown

// Путь к серверу Radius. Порт сервера Radius. Секретное слово.
Router(config-if)#radius-server host 2.2.2.2 auth-port 1645 key secretKey

// Включить (централизованно) функцию CEF
Router(config)#ip cef

Сергей Голик
Сергей Голик 31 июля 2019 в 01:08

Если кому необходима картинка картинка с настройками сервера, пишите в личку. Вышлю.

Владимир Виттих
Ошибка в лекции 5 Курса "Работа в программе Cisco Packet Tracer"

Здравствуйте в лекции 5 обнаружил ошибку. Цитирую "Настраиваем IP адреса компьютеров – для VLAN2 из сети 192.168.2.0, а для VLAN3 из сети 192.168.3.0 ( рис. 5.19)."

Зачем для вланов задавать разные адреса? Если задать разные то они и без вланов не будут пинговаться так как находятся в разных подсетях. Цель же лекции показать что при нахождении ПК в одном адресном пространстве но при использовании вланов можно изолировать пк друг от друга. Здесь требуется исправить на: "Настраиваем IP адреса компьютеров из диапазона 192.168.1.0/24 

Владимир Молочков
Владимир Молочков 31 декабря 2016 в 20:06

Как правило: я сначала обкатываю курс на студентах, а потом - публикую. А с этим курсом поспешил опубликовать, виноват.

Мария Кондратьева
Курс нравится

За 6 тыс. я закончила в университете курс «The Cisco Networking Academy® IT Essentials», теперь изучаю курс «Работа в программе Cisco Packet Tracer» бесплатно. Курс нравится, написан просто и доступно, несмотря на то, что говориться о сложном. Возможно, что я не понимаю всех тонкостей теории, но все практические примеры работают верно.  

Петр Редькин
Низкое качество курса

Как сетевой инженер провайдера в шоке от этого курса. Количество ляпов в несложных вопросах невозможно объяснить случайностью, а изложение материала зачастую непоследовательно. 

Данный курс может быть полезен с точки зрения практики и базового понимания работы сетей, но верить всему что написано крайне не рекомендую. В целом курс нужно срочно переработать, готов, если что, помочь на добровольных началах.

Пара примеров, просто чтобы понимать масштаб:

* "RIPv2 ограничение 25 хопов"

* "loopback интерфейс — алгоритм, который направляет полученный сигнал (или данные) обратно отправителю"

* "В OSPF процессам на роутерах одной зоны принято присваивать один и тот же идентификатор."

* Зачем заходить в конфигурацию интерфейса при прописывании default route?

* Какой смысл делать на ПК маску отличную от роутера?

* Команда no shut оказывается "без этой команды возможно произвольное временное отключение интерфейса"

* и т.д.

Владимир Молочков
Владимир Молочков 16 мая 2016 в 08:19

Петр, большое спасибо за помощь в улучшении курса. Курс, как вы пишите, "полезен с точки зрения практики и базового понимания работы сетей" - так и было мной задумано. Он не для узких специалистов. А ошибки исправим.

Вячеслав Солкин
Несоответствия в тексте лекций, тестах.

Много опечаток/несоответствий в тексте лекций и на скринах примеров. Ошибочные формулировки вопросов в тестах съедают лишнее время на прохождение курса. Когда будут исправления?

Владимир Молочков
Владимир Молочков 16 мая 2016 в 08:21

Процесс исправления идет. Если хотите помочь, то пишите конкретно, что не так, с указанием текста лекции.

Наталия Трофимова
Порядок тестов

Подскажите пожалуйста, это так задумано, что тесты пятой темы относятся к шестой теме? :)

Лекции: Работа в программе Cisco Packet Tracer

Владимир Ефименко
Владимир Ефименко 21 апреля 2016 в 15:16

Добрый день. Поправили, завтра тесты должны обновится

Алексей Иванов
Алексей Иванов
Россия, Санкт-Петербург, СПВВИУС, 1995
Андрей Лучицкий
Андрей Лучицкий
Россия