Опубликован: 06.12.2011 | Уровень: для всех | Доступ: платный
Сергей Плешков
Сергей Плешков || рейтинг: 11.00 14 января в 13:31
Курс очень хороший, я бы даже сказал отличный. Недостатков нет!
Артем Каськов
Артем Каськов || рейтинг: 11.00 4 января 2013 в 09:22
встречаются не однозначные ответы. Изложенный материал слабо соответствует названию курса, больше подходит название "введение в конфигурирование 1с"
Владимир Канавалов
Владимир Канавалов || рейтинг: 11.00 27 ноября 2012 в 17:30
задачи проходятся без достаточной практики.
Максим Чернов
Максим Чернов || рейтинг: 11.00 13 июня 2012 в 18:46
Хороший курс, самые основы изложены
Татьяна Шаронова
Татьяна Шаронова || рейтинг: 11.00 25 апреля 2012 в 00:46
1) Тесты не всегда были корректными; 2) Задания в тестах вряд ли отражали основную задачу лекции, чаще это были вопросы, допускающие некоторую вариативность трактовки ответа.
Александр Лапшин
Александр Лапшин || рейтинг: 11.00 31 января 2012 в 00:38
Хороший курс для начинающих. Поправить кое-какие шероховатости и будет отличный курс.
Светлана Шумейко
Светлана Шумейко || рейтинг: 11.00 24 января 2012 в 21:39
Большое спасибо, очень полезный курс.
Марина Мулахметова
Марина Мулахметова || рейтинг: 10.80 6 октября 2017 в 16:40
Хороший курс. Охвачены основы. Маловато информации по управляемому интерфейсу.
Кирилл Волошин
Кирилл Волошин || рейтинг: 10.70 6 октября 2015 в 09:54
В видео голосом дублируется не все что написано в тексте лекции. /Сначала смотрел только видео и потом в ответах на тесте удивлялся почему есть вопросы, которых нет в лекции... Оказывается в лекции они есть, а в видео - нет - это очень неудобно.
Анна Дербенева
Анна Дербенева || рейтинг: 10.70 9 июля 2015 в 17:28
Задания в тестах часто опережают материал лекций
Олег Моисеев
Олег Моисеев || рейтинг: 10.70 31 декабря 2013 в 13:13
Курс не читал, сдавал сразу экстерном. Вопросы ближе всего к сдаче "1С Профессионал Платформа". Судя по вопросам, наверное, для тех к то готовится к сдаче вышеуказанного сертификата курс будет неплохим подспорьем в подготовке.
Ольга Дмитриева
Ольга Дмитриева || рейтинг: 10.70 30 сентября 2013 в 00:56
Курс полезный, я изучала до него другие курсы 1с, но здесь нашла для себя некоторые вещи, которым в других курсах внимание не уделяется. Но в тестах попадаются такие вопросы, ответы на которые невозможно получить непосредственно из курса, необходимы дополнительные источники информации
Андрей Ипатов
Андрей Ипатов || рейтинг: 10.60 5 сентября 2016 в 13:59
Хороший курс. Нашел в нем все, что искал. Большим плюсом является наличие видеолекций. Спасибо.
Михаил Сойфер
Михаил Сойфер || рейтинг: 10.60 13 ноября 2015 в 19:29
Некоторые вопросы не совсем корректно заданы (возможно опечатка).  В целом, курс хороший.
Сергей Кириченко
Сергей Кириченко || рейтинг: 10.60 7 мая 2013 в 10:28
Не все ответы на вопросы тестов и экзамена можно найти в курсе лекций.
Елена Гончарова
Елена Гончарова || рейтинг: 10.50 7 ноября 2016 в 13:18
Вопросы на экзамене простые
Андрей Федоров
Андрей Федоров || рейтинг: 10.40 27 октября 2015 в 01:28
Курс мне помог вспомнить материал и укрепить свои знания.
Сергей Поликовский
Сергей Поликовский || рейтинг: 10.40 13 мая 2014 в 23:30
Курс хорошо "выдержан", строго следует своей линии.
Александр Семухин
Александр Семухин || рейтинг: 10.40 28 июля 2012 в 12:09
Больше курсов хороших и разных
Наталия Синякова
Наталия Синякова || рейтинг: 10.40 17 марта 2012 в 18:36
Спасибо!
1  |  2  |  3  |  4
Лариса Дятчина
Лариса Дятчина

Код 

&НаКлиенте

Процедура ОсновноеКонтактноеЛицоПриИзменении(Элемент)

Если НЕ ПроверитьЗаполнениеРеквизита() Тогда

 Сообщить("Выбранное контактное лицо, "+Объект.ОсновноеКонтактноеЛицо+",не работает у контрагента.");

КонецЕсли;

КонецПроцедуры

 

&НаСервере

Функция ПроверитьЗаполнениеРеквизита()

 Возврат (Объект.ОсновноеКонтактноеЛицо.ПредставительРаботает);  

КонецФункции

&НаСервере

Процедура УстановитьНомерПредставителя()

 

 Объект.ТелефонКонтактногоЛица=Объект.ОсновноеКонтактноеЛицо.КонтактныеСведения;

КонецПроцедуры

При проверке выдает ошибку:

{Справочник.Контрагенты.Форма.ФормаСписка.Форма(12,11)}: Переменная не определена (Объект)
 Возврат (<<?>>Объект.ОсновноеКонтактноеЛицо.ПредставительРаботает);   (Проверка: Сервер)
{Справочник.Контрагенты.Форма.ФормаСписка.Форма(17,2)}: Переменная не определена (Объект)
 <<?>>Объект.ТелефонКонтактногоЛица=Объект.ОсновноеКонтактноеЛицо.КонтактныеСведения; (Проверка: Сервер)
{Справочник.Контрагенты.Форма.ФормаСписка.Форма(17,32)}: Переменная не определена (Объект)
 Объект.ТелефонКонтактногоЛица=<<?>>Объект.ОсновноеКонтактноеЛицо.КонтактныеСведения; (Проверка: Сервер)
{Справочник.Контрагенты.Форма.ФормаСписка.Форма(6,41)}: Переменная не определена (Объект)
 Сообщить("Выбранное контактное лицо, "+<<?>>Объект.ОсновноеКонтактноеЛицо+",не работает у контрагента."); (Проверка: Тонкий клиент)

 

работаю на версии 1С:Предприятие 8.3 (8.3.10.2650)

максим матасов
максим матасов
Леонид Альбрехт
Леонид Альбрехт
Россия, Екатеринбург, 10, 2004
Оксана Максимова
Оксана Максимова
Россия, Екатеринбург, Уральский государственный университет им. А. М. Горького, 2013